<table>
<thead>
<tr>
<th>Action</th>
<th>Technique</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Create a New Publication</td>
<td>Start Publisher. Options will be to choose a Blank document to start from scratch, or to use a Template. A template is a document that has already been formatted for you. A few templates will be displayed on the Publisher start page. To see more, click on More Templates. The Office and Built-In options will display a variety of design templates from which you can choose. Scroll through the pre-designed templates. Click on any design category such as Flyers to see all the templates under that category. Once you have the design template you want, double-click the template, or click on the template and then click Create. The design template that you have selected will open and you can start inserting your own text and pictures. You can also search for design templates by typing a search in the search box. If you do not like any of the publication templates that are offered, you can start with a Blank document.</td>
</tr>
<tr>
<td>2. Change the Page Size</td>
<td>Click on the Page Design tab. In the Page Setup group, click Size and then choose the page size you want. If you don’t see the size that you want, you can click More Preset Page Sizes and select another publication type.</td>
</tr>
<tr>
<td>3. Change the Page Orientation</td>
<td>Click on the Page Design tab. In the Page Setup group, click Orientation, then choose the orientation you want.</td>
</tr>
<tr>
<td>4. Change Color and Font Schemes</td>
<td>Click the Page Design tab. The Schemes group will offer you abundant choices of Color Schemes and Font Schemes. Just click on a Color Scheme or Font Scheme and it will replace the existing color/font scheme of your publication.</td>
</tr>
</tbody>
</table>
5. Insert, Delete or Move Pages

Whether you choose a greeting card which is just one page or a brochure that has more than one page, you will see page thumbnails in the Page Navigation Pane to the left of your document. Click on the page thumbnails to go to different pages. Additional pages can be inserted or deleted.

**To add pages:**
1. In your open publication, turn to the page that will either come before or after the pages you want to add.
2. From the Insert tab, click the arrow under Page.
3. You can then insert a blank page, a duplicate page, or customize your insertion of a page.

**To delete pages:**
1. In your open publication, click on the thumbnail of the page you want to delete in the Page Navigation Pane.
2. Click on the Page Design tab, then in the Pages group, click Delete. You can also right click on the page thumbnail and then click delete.

**To move a page:**
1. On the Page Design tab, in the Pages group, click on Move.
2. In the Move Page dialog box, select the options that you want, and then click OK.

Also move a page by clicking the thumbnail of the page in the Page Navigation Pane and drag it to a new location.

If you are in two-page spread view, you should move both of those pages at the same time in order to avoid splitting up the two-page spread.

6. Add Text & Format Text

Where Publisher has placed text, click once. This will select/highlight the existing text, now you can type your own words and the highlighted text will be deleted and will be replaced with text you type.

After you select your text, you can choose a new Font or Font Size from the Font group in the Home tab.

To change the color of the text, select/highlight the text you want to change.
1. In the Font group of the Home tab, click the arrow next to Font Color.
2. Click the color that you want in the Font Color palette. If you want a color that is not on the palette then Click More Colors. Then use the Standard tab or the Custom tab to select the color that you want. Click OK.

7. Insert a Picture

Place the insertion point where you want a picture to be inserted in your document.

Then click on the Insert tab and in the Illustrations group, select Online Pictures. Type a word in the search box to
describe the type of picture you want or use the categories to help you search. Once you find the picture you want, click on it, click **Insert**, and it will appear in your document. You can also use a picture you have saved in your **Pictures** folder: Click **Insert**, then **Picture** in the **Illustrations** group, and then type in file name of picture.

---

8. **Reposition, Resize or Format Picture**

Click on the image. While the image is selected, you will see the **handles** that can be used to increase or decrease the size of the image. Here’s how:

Place your cursor on a corner handle and it will change into a **two-way arrow**. **Drag away to increase size and inward to decrease size.**

**Dragging from a corner keeps a picture in proportion by changing width and height at the same time.**

The green or white circle on the top center of an image can be used to rotate the image and give it an **artistic** tilt. Put your cursor on the green/white dot or circle and your cursor will change into a curved arrow with a tail. Click and hold your left mouse button down and rotate the picture in the direction you want. You can find more rotation options on the **Picture Tools Format** tab in the **Arrange** group.

---

9. **Picture Placeholder**

To insert a **Picture Placeholder**, known as an Empty Picture Frame in earlier versions of Publisher, you first click on the **Insert** tab. In the **Illustrations** group, select **Picture Placeholder**. This will drop an empty placeholder in the middle of your document, which you can resize and drag to wherever you want it to appear in your document.

Click inside the empty picture frame and then search for the picture you want. The picture you chose will be inserted inside the picture frame. You can use a picture that you have scanned and saved on your computer or use a picture from online pictures.

Sometimes, a picture may still be **slightly** too big for the placeholder. If this is the case, you must “**fit**” the picture:

1. Select the picture.
2. On the **Format** tab (under **Picture Tools**), use the **Crop** tool to resize the picture.
3. The picture will now fit the placeholder perfectly.
10. Insert WordArt

Click on the **Insert** tab. In the **Text** group, click the arrow under **WordArt**. In the **WordArt Gallery**, click the WordArt style that you want. Type your text in the **Text** box that appears and then click **OK**.

When you insert WordArt, or click on an existing WordArt, a contextual tab **WordArt/Format** will appear, providing in the ribbon all the tools needed to work with your WordArt. Use these tools to edit text, change the text color, etc. If you want to change the text in the WordArt, select the WordArt that you want to change. Click the **Format** tab under **WordArt Tools**, then in the **Text** group, click **Edit Text** and make the changes you want in the WordArt.

11. Insert a Text Box & Resize it

Click on the **Insert** tab. In the **Text** group, select **Draw Text Box**. Move your cursor to the area in which you would like to place the text box. Click and hold the left mouse button. Drag the cursor until the text box reaches the desired size. Release the mouse button.

Enter text in the text box by clicking and typing in the box. Text in the box can be formatted like any other text in your document.

**To resize the text box:**
Select the text box by clicking on it and use the **handles** to change the size of your text box.
1. Put your cursor on any one of the handles, the cursor will change into a **two-way arrow**.
2. Hold the left mouse button and drag the cursor until the text box reaches the desired size.

12. Move a Text Box

Select the text box to be moved by clicking on it. Point at the border of the text box. The pointer now becomes a **four-way arrow**. Click and drag the text box to its new location.

13. Insert a Border

Select the page to which you wish to add a border. Click on the **Insert** tab. In the **Building Blocks** group, click the arrow next to **Borders & Accents**. This will open up a menu with many preformatted borders. You can click on one to insert it into your document and resize it so that it takes up the whole page or part of a page. You can click on **More Borders and Accents** to see all the different border options.

**Note:** If you find that the border has a solid fill which is covering the contents of your page, you can send the border to the back of the page. Click on your border to select it. Click on the **Format** tab under **Drawing Tools**, then in the **Arrange** group, select **Send Backward** then **Send to Back**, so that the contents of your page will show in front of the border fill.
### 14. Layer Objects

You can layer multiple objects in front and back of each other. For example, you may want to place a text box in front of a picture. No matter which kind of object you are working with, the process is the same:

1. Select the object you want to reposition.
2. Depending on the object, the contextual menu may be **Drawing Tools, Picture Tools,** or **WordArt Tools.** In any case, on the **Format** tab, in the **Arrange** group, click on either **Bring Forward** or **Send Backward.**
   - **Bring Forward** brings the object forward one layer.
   - **Bring to Front** brings the object directly to the frontmost layer.
   - **Send Backward** sends the object back one layer.
   - **Send to Back** sends the object directly to the backmost layer.

   **Note:** If working with a table, these tools will be found under **Table Tools** on the **Layout** tab, in the **Arrange** group.

### 15. Fill Color

The paint can tool is used to fill objects with color. Click on the object you want to fill with color, then the **Format** tab under **Drawing Tools.** Click on the arrow to the right of the paint can, then click on the color you want.

If you click on the paint can icon, you will automatically get the color shown below the paint can.

### 16. Line Color

This tool allows us to color a line. Select the line for which you want to change the color and then click on the **Format** tab under **Drawing Tools.** Click on the arrow to the right of **Shape Outline,** then click on the color you want.

### 17. Group and Ungroup objects

You can group elements together in order to move or copy your objects as a single unit in your document.

**To group elements:** Click on the first item, (text box or picture), then hold down the shift key while clicking on the remaining elements.

**Or** click on the **Home** tab, **Editing** group and then click **Select All Objects.** This action will select/highlight each and every element in your document.

Then click on the **Format** tab under **Drawing Tools.** In the **Arrange** group, click on **Group.**

**To ungroup elements:** Click on the grouped object you want to ungroup. Then click on the **Format** tab under **Drawing Tools.**

In the **Arrange** group, select **Ungroup.**
18. Zoom In and Out

Look for the Zoom group in the View tab. To add text, you may need to zoom to 100% or more to see what you’re typing. Then you can zoom back to 40% to see the entire document.

OR

Use the F9 key for a quick zoom to 100%. Use the F9 key again and it will return your document to original view.

At the bottom of your screen, you have a zoom slider, which will zoom in on your document when you click the plus sign and zoom out if you click the minus sign. You can also drag the slider back and forth to zoom in or out.

19. View Tab

In Publisher, the View tab, Show group holds a number of useful on-screen tools. Some notable ones are:

- **Boundaries**: This tool keeps the boundaries of every object visible on the screen. This helps with aligning and positioning.
- **Rulers**: This tool produces a horizontal ruler above the page and a vertical ruler to the left of the page.
- **Graphics Manager**: This tool opens a pane on the right that allows you see and click through every object in your publication. This is especially useful when using templates since it allows you to see every object built into that template in case you miss something.
- **Scratch Area**: This tool enables the use of the area around the page (typically a gray color). In the scratch area, you can place objects to the side in case you are not yet sure you want to use them, but don’t want to lose them. Any objects placed in the scratch area will stay there when you save the publication but will not print out.

20. Save

Click on File and then Save As. Then you can click on This PC (or Computer) and then select a destination folder, such as Documents, which will open up the Save As dialog box. The Save As dialog box will give you options of giving the document a name, choosing where to save it, and selecting a file type for the document. After you have saved for the first time, click the Save icon on the Quick Access Toolbar or Save from the File menu. Publisher will replace the previously saved document with the current version.

24. Help

Click on the Microsoft Office PowerPoint Help tab, then click the Help icon. This will open a Help pane on the right, where you can click on links or use keywords to search.

http://office.microsoft.com