### Action

<table>
<thead>
<tr>
<th>Action</th>
<th>Technique</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Find the Active Cell</td>
<td>Look for the cell with the dark border around it. This is the active cell and it is ready for you to type in it. The <strong>cell address</strong> of the active cell appears at the left-hand side of the formula bar. The cell address is always column-letter first then row number. For example, cell A1 is the first cell in the spreadsheet. Cell addresses are used in formulas to identify specific cells.</td>
</tr>
<tr>
<td>2. Highlight or Select a Cell</td>
<td>To highlight one cell, place the pointer in the middle of the cell and click. To highlight a range of cells, click in the middle of the first cell, hold your index finger down and drag over the remaining cells. The thick plus sign is the pointer icon for working with cells.</td>
</tr>
</tbody>
</table>
| 3. Move from Cell to Cell      | • Click in the middle of a cell and it will become the active cell.  
• Use the arrow keys on your keyboard to go to another cell.  
• Page Up/Page Down keys moves the active cell one full screen height up or down.  
• The **Home** key moves the active cell to Column A, keeping it in the same row.  
• Ctrl+Home will take you to the cell A1. |
| 4. Enter Information or Numbers| 1. Click once to highlight/select the cell where you want to enter data.  
2. Type the number or word(s). Press the **Enter** key to complete the data entry and move down one row. Type the next number or word and hit **Enter**. This will build a **column** of information. It is the fastest way to enter data.  
3. To enter data moving from left to right, press the **Tab** key to accept the data into the cell and move to the next cell to the right. Repeat these steps to enter a **row** of data.  
Note: Text will be left-aligned by default, while values (numbers) will be right-aligned. You can change the alignment by highlighting cell(s) and choosing an alignment option from the alignment group. **If you want to enter a number or date and have Excel “see” it as non-numeric, first type the apostrophe (’) symbol.** |
| 5. Page Setup                   | The **Page Layout** tab on the **Ribbon** includes **Margins**, **Page Orientation**, and other **Sheet Options**. You can **center the data horizontally and/or vertically** from **Margins** in the **Page Setup** group by clicking on **Margins** then **Custom Margins**.  
The **Page Setup Dialog Box Launcher** has four tabs: **Page**, **Margins**, **Header/Footer**, and **Sheet**. It also allows access to **Print Preview**. The **Page** tab allows the data scale to be adjusted so the data may be enlarged or shrunk. The data may be printed to **fit to** X pages wide by X pages tall. |
| 6. Add or Edit Header/Footer | Click the worksheet to which you want to add headers or footers, or that contains headers or footers that you want to change.

On the **Insert** tab, in the **Text** group, click **Header & Footer**.

Type the text that you want.

To change a header or footer, click the header or footer text box at the top or at the bottom of the worksheet page that contains header or footer text, and then select the text that you want to change and type the text that you want.

To start a new line in a header or footer text box, press ENTER.

To delete a portion of a header or footer, select the portion that you want to delete in the header or footer text box, and then press DELETE or BACKSPACE.

To close the headers or footers, click anywhere in the worksheet.

Excel displays the worksheet in **Page Layout** view.

To return to **Normal** view, on the **View** tab, in the **Workbook Views** group, click **Normal**.

*Note: The Header/Footer will not be displayed in the Normal view, even though they are still there.* |
| 7. Switch Between Worksheets | Each worksheet has a tab at the bottom with its name on it. Click on a tab to make that worksheet active. If you have many worksheets, use the sideways triangle symbols to move right and left among the worksheets. |
| 8. Insert and Name a Worksheet | You may have as many worksheets as you want. From the **Home** tab, click on **Insert** then **Insert sheet**. You can also **right-click** on the **sheet tab** to bring up a menu of options and then **left click** on **Insert**. You can also click the plus sign next to the sheet tab at the bottom of the screen. You can also **name your worksheets** by double-clicking on the tab, then typing over the selected text. Press **ENTER** on the keyboard the save the name of the worksheet(s). |
| 9. Delete a Worksheet | From the **Home** tab, in the **Cells group**, click on the drop-down arrow for **Delete**, then **Delete sheet**. You can also **right-click** on the **sheet tab** to bring up a menu of options and then **left-click** on **Delete**. |
| 10. Change Data Already Entered | To remove the contents of the active cell, press the **Delete** key on the keyboard. To replace a cell’s contents with new information, click on the cell and begin typing. To edit data in a cell without erasing the cell’s contents, **double click** in the cell to enter edit mode. The cell now contains an insertion point cursor. Make the desired changes then press **Enter**.

You can also click in the cell you want to edit and then make the correction in the **formula bar**. |
| 11. Highlight a Group of Cells or Range | Hold the pointer over the center of the first cell you want to highlight or select. Press the left mouse button and hold it down. Now drag the mouse to highlight all the cells you want, then release the button. This is called Click-and-Drag.  
**A group of cells is called a range.** The range is described as “the first cell to the last cell.” The range is represented in Excel language as “B3:F3.” **The colon means “to.”** |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>12. Highlight Entire Rows or Columns</td>
<td>Click on the row number or the column letter. The entire row or column will be highlighted. To highlight several rows or columns that are next to one another, click and drag from the first to last column in the grey area. To highlight several rows or columns that are not next to one another, hold down the Ctrl key and click each row or column header.</td>
</tr>
<tr>
<td>13. Change Column Width</td>
<td>To change column width, place the mouse pointer at the junction between any two column letters at the top of the columns. When you see the double arrow, click and drag the column’s vertical border to the desired column width. To make the column automatically fit its largest entry, double click while you see the double arrow. To change a group of columns, highlight them. From the <strong>Home</strong> tab, click <strong>Format</strong> in the <strong>Cells</strong> group then click <strong>AutoFit Column Width.</strong></td>
</tr>
<tr>
<td>14. Change Row Height</td>
<td>Follow same as above, but for rows.</td>
</tr>
</tbody>
</table>
| 15. Insert a Cell, Row or Column | To insert a single cell, select the cell either beneath or to the right of the new cell you want to insert. On the **Home** tab, in the **Cells** group, click the arrow under **Insert**, then select **Insert Cells**. Choose either “Shift cells down” or “shift cells right” depending on the cell you selected.  
Before inserting new rows, you must first select the row or rows beneath the new row(s) that will be inserted. What you select depends on how many rows you want to insert:  
- To insert a **single row**, select the row or a cell in the row beneath the new row. For example, to insert a new row above row 5, click a cell in row 5.  
- To insert **multiple rows**, select the rows beneath the new rows. **Select the same number of rows as you want to insert.** For example, to insert three new rows, you need to select three rows.  
- To insert **nonadjacent rows**, hold down CTRL while you select nonadjacent rows, and remember, the new rows will be inserted above the rows you select.  
Once you have selected your row(s), go to the **Home** tab, **Cells** group, then click on the arrow under **Insert**. From the list of options, select **Insert Sheet Rows**. The new row(s) will appear above the selected row(s).  
For inserting new columns, the process is the same as for rows, except that new columns get placed **to the left** of the column(s) selected. So, when selecting your column(s), select the one(s) to the right of where you want the new columns. Go to the **Home** tab, **Cells** group, then click on the arrow under **Insert**. From the list of options, select **Insert Sheet Columns.** |
| 16. Delete Cells, Rows, or Columns | Highlight or select the cells, rows, or columns that you want to delete. On the Home tab, in the Cells group, do one of the following:
- To delete selected cells, click the arrow next to Delete, and then click Delete Cells.
- To delete selected rows, click the arrow next to Delete, and then click Delete Sheet Rows.
- To delete selected columns, click the arrow next to Delete, and then click Delete Sheet Columns.
You can also right-click a selection of cells, rows, or columns, click Delete on the shortcut menu, and then click the option that you want. |
|---|
| 17. Cut, Copy & Paste | Highlight or select the cells that you want to move or copy. On the Home tab, in the Clipboard group, do one of the following:
- To move cells, click Cut.
- To copy cells, click Copy.
Select the destination cell(s) for the pasted values. On the Home tab, in the Clipboard group, click Paste. |
| 18. Switch Data Between Rows and Columns | You can convert a column of values into a row and vice versa. This is called transposing. To do this:
Select the range of values you want to transpose. Click on your first destination cell (the first cell of the row or column into which you want to paste your data), and then from the Home tab, Clipboard group, select Paste Special from the Paste dropdown menu. In the Paste Special dialog box, select Transpose, and then click OK. |
| 19. Copy a Formula with the Fill Handle | When Excel copies a formula, it automatically changes the column and row references. For example, an autosum formula copied from column A to column B will change as follows. The cell range will change from Sum(A1:A14) to Sum(B1:B14).
The Fill Handle is faster than using the Copy & Paste method. Click on the cell containing the formula to be copied. Position your pointer on the little square or handle in the lower right corner of the active cell.
When you see the “thin plus” symbol (shown at left), click-and-drag vertically or horizontally to fill additional cells with a formula. 
**Note:** This only works when the cells are contiguous. 
**Quick Tip:** The Fill Handle also copies & pastes fixed values, an alternative to the Copy & Paste technique from action #17 above. |
Excel’s Order of Calculation

<table>
<thead>
<tr>
<th>Operation</th>
<th>Symbol</th>
<th>Example</th>
<th>Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parentheses</td>
<td>( )</td>
<td>= (4+2) * 8</td>
<td>1st</td>
</tr>
<tr>
<td>Exponents</td>
<td>^</td>
<td>= 3^4 (3 to the fourth power)</td>
<td>2nd</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>= 4 * 6</td>
<td>3rd</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>= 8 / 2</td>
<td>3rd</td>
</tr>
<tr>
<td>Addition</td>
<td>+</td>
<td>= 5 + 5</td>
<td>4th</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
<td>= 3 - 1</td>
<td>4th</td>
</tr>
</tbody>
</table>

Formulas

21. Type a Formula from Scratch

1. Highlight the desired cell and type the equals sign (=). This is the signal to Excel that what comes after is a formula or function.

2. Type the first cell name

3. Type the arithmetical operator (+, -, *, /, ^)

4. Type the next cell name and the arithmetical operator, etc…

5. When done writing formula, press Enter. The result is displayed in the cell.

Reminder: When writing your formulas, remember the order of operations!

Note: After entering the formula, the formula will appear only in the “formula bar.” The solution to the formula will show in the cell itself.

22. Why Parentheses are Critical

Operations enclosed in parentheses will be performed before other operations. For example, (4+3)*8 is not the same as 4+3*8.

A) \((4+3)\times8=56\): Excel performs operations in parentheses ( ) first, so Excel first adds 4+3=7 and then performs the multiplication of 7*8=56.

B) \(4+3\times8=28\): Excel looks first for ( )’s, and because it does not find any, the program performs the multiplication first, so 3*8=24, and then Excel performs the addition, so 4+24=28.
### Functions

#### 23. Function Basics

Excel can perform many functions that are predetermined mathematical tasks including sums, averages and counting. Like formulas, functions start with the equals sign and use cell ranges to refer to groups of cells. For example, A1:A3 stands for "The cells from A1 through A3."

The basic structure of a function is: `=Function Name (Cell Range)`. For example, `=SUM(A1:A3)` will produce the same numerical result as `=A1+A2+A3`. Insert or type functions in the cells where you want the answers to appear.

All functions are available through the Insert Function (More Functions) dialog box, located in the AutoSum dropdown in the Home tab, Editing group. You can also access all the functions by clicking on the function tool by the formula bar, or going to the Functions Library group in the Formulas tab.

#### 24. Insert a Function

Use the Insert Function dialog box to help you insert the correct formula and arguments for your needs.

Type a brief description of what you want a function to do, and then click Go. A list of functions likely to fit your needs and based on your description will display in the Select a function box.

Select Most Recently Used. Functions you have inserted in the recent past will display in the Select a function box.

Select a function category. Functions in that category will display in alphabetical order in the Select a function box.

Select All. Every function will display in alphabetical order in the Select a function box.

#### 25. Commonly Used Functions

<table>
<thead>
<tr>
<th>Name and Syntax</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=SUM(A1:A3)</td>
<td>Gives the sum of all cells found within the given range.</td>
</tr>
<tr>
<td>=AVERAGE(A1:A3)</td>
<td>Gives the average of all cells found within the given range.</td>
</tr>
<tr>
<td>=MAX(A1:A3)</td>
<td>Gives the maximum value found within the given range.</td>
</tr>
<tr>
<td>=MIN(A1:A3)</td>
<td>Gives the minimum value found within the given range.</td>
</tr>
<tr>
<td>=COUNT(A1:A3)</td>
<td>Counts the cells within the range which contain numerical values</td>
</tr>
</tbody>
</table>
26. **AutoSum Function**

The addition of a column or a row of numbers is simple enough for Excel to make the calculation automatically. Most often, this is done at the bottom of a column or at the right of a row of contiguous numbers.

Highlight the cell where you want the sum of two or more numbers to appear. From the Home tab click on the **Autosum** icon in the **Editing** group. Hit **Enter**.

If you highlight a row of numbers without pre-selecting the cell for your answer, Excel will place it in the first open cell.

---

### Format

**Cells must be highlighted prior to formatting!**

<table>
<thead>
<tr>
<th>27. <strong>Bold and Center Column Labels</strong></th>
<th>Highlight the cells that label the contents of each column. Click on the <strong>Bold</strong> tool ( \text{B} ) from the <strong>Font</strong> group and <strong>Center</strong> tool ( \text{ } ) from the <strong>Alignment</strong> group.</th>
</tr>
</thead>
<tbody>
<tr>
<td>28. <strong>Merge and Center Several Cells</strong></td>
<td>To center your title over all the data, type your title, highlight the cells in one row which cover all the columns of data. On the Home tab, in the <strong>Alignment</strong> group, click <strong>Merge and Center</strong>. The cells will be merged in a row or column, and the cell contents will be centered in the merged cell. To merge cells without centering, click the arrow next to <strong>Merge and Center</strong>, and then click <strong>Merge Across</strong> or <strong>Merge Cells</strong>.</td>
</tr>
<tr>
<td>29. <strong>Change Font</strong></td>
<td><strong>Highlight the data.</strong> On the Home tab, in the <strong>Font</strong> group click on the desired font type, size and style.</td>
</tr>
<tr>
<td>30. <strong>Allow text to wrap to a 2nd line in a cell</strong></td>
<td>If you want text to appear on multiple lines in a cell, you can format the cell so that the text wraps automatically. In a worksheet, select the cells that you want to format. On the Home tab, in the <strong>Alignment</strong> group, click <strong>Wrap Text</strong>.</td>
</tr>
</tbody>
</table>
| 31. **Change Text Color** | Select the cell, range of cells, text, or characters that you want to format with a different text color. On the Home tab, in the **Font** group, do one of the following:

To change the text color, click the arrow next to **Font Color** \( \text{A} \), and then under **Theme Colors** or **Standard Colors**, click the color that you want to use.

To apply the most recently selected text color, click **Font Color** \( \text{A} \).

To apply a color other than the available theme colors and standard colors, click **More Colors**, and then define the color that you want to use on the **Standard** tab or **Custom** tab of the **Colors** dialog box. |
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
</table>
| 32. Change Background Color of text | Select the cell, range of cells, text, or characters that you want to format with a different background color. On the Home tab, in the Font group, do one of the following: 
- To change the background color, click the arrow next to Fill Color, and then under Theme Colors or Standard Colors, click the background color that you want to use. 
- To apply the most recently selected background color, click Fill Color. 
- To apply a color other than the available theme colors and standard colors, click More Colors, and then define the color that you want to use on the Standard tab or Custom tab of the Colors dialog box. |
| 33. Sort Text | Select a column of alphanumeric data in a range of cells. On the Home tab, in the Editing group, click Sort & Filter and then do one of the following: 
- To sort in ascending alphanumeric order, click Sort A to Z. 
- To sort in descending alphanumeric order, click Sort Z to A. |
| 34. Sort Numbers | Select a column of numeric data in a range of cells. On the Home tab, in the Editing group, click Sort & Filter, and then do one of the following: 
- To sort numbers from low to high, click Sort Smallest to Largest. 
- To sort numbers from high to low, click Sort Largest to Smallest. |
| 35. Show/Hide Gridlines on a Worksheet | On the Page Layout tab, in the Sheet Options group, under Gridlines click on View to place a check in the box before it. |
| 36. Print With or Without Gridlines | To make a printed worksheet or workbook easier to read, you can print the worksheet or workbook with gridlines displayed around the cells. 
1. Select the worksheet or worksheets that you want to print. 
2. On the Page Layout tab, in the Sheet Options group, select the Print check box under Gridlines. 
3. Click File, and then click Print. 
Worksheets print faster if you print without gridlines. |
| 37. Print | Click on File, then Print. If you do not change any print settings, Excel will print the worksheet currently open. To print the entire workbook, click the triangle under Settings and choose Print Entire Workbook. Click Print. |
| 38. Print by Selection or Print area | To print some, but not all, of a worksheet, highlight the desired data. Click on File, then Print, then under Settings choose the Selection setting. Only the print area selected will print. |
| 39. Help | On the Help tab, click the Help icon. You can type a search term in the box with the blinking cursor and hit enter or click on Search. You can also check “Recommended Topics” or click on any of the topic links. |