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Quick Access Toolbar

Located on the title bar, above the Ribbon, the Quick Access Toolbar provides
access to Save, Undo and Redo. You can customize it by adding your favorite
commands so that they are available no matter which tab you are using. Click
on the black triangle next to the Quick Access Toolbar and click on the action
you want available on the toolbar. You will need to repeat for each addition.

File

Located on the top-left of the window, the File menu provides access to the
functions common across all Office applications. Some of the functions found
in the File menu for working with your file are Open, Save, Print, and Share.

The Ribbon

The Ribbon is a panel that houses the command buttons and icons needed for
an application. Commands on the Ribbon are organized as a set of Tabs, each
grouping relevant commands. Each application has a different set of Tabs,
which expose the functions that that application offers. Within each Tab,
various related options may be grouped together.

Tabs & Contextual Tabs

In Word, there are eight basic Tabs across the top of the Ribbon. Each
represents an activity area. Each Tab has several Groups that show related
items together. Some Tabs, called Contextual Tabs, appear only when certain
objects are selected. Some commands are only available when the user is in a
specific program or completing a specific task. For example, when you create
a chart in Word, you see “Design and Layout” tabs, which contain commands
that allow you to format your chart. If you select a picture, then the “Picture
Tools tab” is exposed, presenting options which deal with the picture.
Contextual tabs remain hidden unless their specific objects are selected.

Mini Toolbar

The Mini Toolbar is great for formatting options. Select or Highlight your
text, and then point at the selection. The Mini Toolbar will appear in a faded
fashion. If you point to the Mini Toolbar, it will become solid, and you can
click a formatting option there. It also appears above the right-click menu
when a user right-clicks on a word or selection of words.

Dialog Box Launcher

Some groups have a small diagonal arrow in the lower-right corner
.
The arrow is called a Dialog Box Launcher. If you click it, you'll see more
options related to that group. Those options will appear in the form of a
dialog box.

?

Help

2020

Click the Help icon

?

to access the Help menu.

Word 1

1

Action
1. Create a New Document

2. Insertion Point

Technique
Open the Word program by clicking on the Microsoft Word
icon in your taskbar. Then click on Blank Document.
The Insertion Point is the thin flashing vertical bar ( ) that
indicates where letters typed on the keyboard will appear.
Move the insertion point to tell the program where you want
to insert text, or pictures. To move the insertion point:
 Hit the Enter key to move down to the next line.
 Use the Backspace key to move to the left on a line
containing text or up from an empty line.
You can also move the insertion point by:
 Using the four arrow keys on the keyboard;
 Using the mouse;
 Using the Tab key;
 Tapping the Space Bar one character at a time.

3. Entering Text

You can type continuously without pressing Enter to start a
new line because the program "wraps" the text to the new line
for you. When you reach the end of the line the text will
automatically wrap to the next line.
You only need to press Enter when you want to start a new
line or paragraph.

4. Save and Save As

If you are saving the document for the first time, or creating a
second copy of the same document then you will need to use
the Save As command.
The first time you save your Word document, you will get the
Save As dialog box and you will have to type in the document
title. Your Word document will be saved in the Documents
folder.
To save your Word document for the first time:
Click the File command,
and then click Save As.
Click Browse to open up the Save As dialog box. In the Save
As dialog box, type the name of your document and then click
Save.
You will automatically get the Save As dialog box if you click
the Save icon from the File menu or on the Quick Access
Toolbar the first time you save your document.
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To save an existing document as a second copy or as a new
document:
1. Open the document that you want to save as a new
document.
2. Click File, click Save As, and then click Browse to open
the Save As dialogue box.
3. In the File name box, enter a new name for the file.
Click Save.
Save As will bring up the Save As dialog box allowing you to
rename the file and/or its save location.
Clicking on the Save icon as you work on your document will
save the new changes and modifications under the same name
in the same location.
5. Save in Compatible
Mode

If you share your Word 2013 document with users of older
versions of Word, you may want to save your document in the
Compatible Mode to ensure that those users will be able to
access and read your Word 2013 document.
To save in Compatible Mode do the following:

1. Click File, and click on Save As, and then click on
Browse to open up the Save As dialogue box.

2. Click on Save as type, and select Word 97-2003 Format.
3. Name your document, and then click Save.

6. Open a Saved File or Document

7.

Print Preview

Click File, then Open. You then select Computer to locate all
the files on your computer. You can then select a recent folder
such as Documents or click Browse to see all the folders on
your computer.
If you do not see the file you want, use the Navigation Pane on
the left and select another drive or folder.
When you see the file/folder you want, double click on it to
open it.
Click File. Click Print. You will be given a print preview on
the screen to the right. Print Preview and Print are the same
command in this version of Word.
You can also install the Print Preview command on the Quick
Access Toolbar so as to be able to access it quickly and easily.
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8. Customize the Quick Access
Toolbar

The Quick Access Toolbar contains three commands: Save,
Undo & Redo, but you can add various other commands, such
as Print or New, to the Quick Access Toolbar for convenient
access.
Three ways to add more commands to the Quick Access
Toolbar:
1. Click the black triangle at the end of the Quick Access
Toolbar.
Then click on any command on the Customize Quick
Access Toolbar menu and it will be added to the Quick
Access Toolbar.

2. You can also click on More Commands from the
Customize Quick Access Toolbar menu which will bring
up another menu from which you can customize your
Quick Access Toolbar.
OR

3. You can right-click any command on the Ribbon and then
click “Add to Quick Access Toolbar!”

9. Selecting Text

One way to select text is to click and drag from the first to last
letters. There are various other ways to select text.
If you want to select :
A single letter at a time
Click in front of the letter then
hold the Shift key and use the appropriate arrow key on your
keyboard;
A word

Double-click anywhere in the word;

A line of text
Move the pointer to the left of the line until
it changes to a right-pointing arrow, and then click;
A sentence
Hold down the Control key (Ctrl), and then
click anywhere in the sentence;
A paragraph

Triple-click anywhere in the paragraph;

Multiple paragraphs
Move the pointer to the left of the
first paragraph until it changes to a right-pointing arrow and
then press and hold down the left mouse button while you
drag the pointer up or down;
A large block of text
Click at the start of the selection,
scroll to the end of the selection, and then hold down Shift
while you click where you want the selection to end.

2020

Word 1

4

10. Correct Errors

Place the insertion point to the right or left of the error. Press
the delete key on your keyboard to delete characters to the
right of the insertion point. Press the backspace key on your
keyboard to delete characters to the left of the insertion point.
You can also correct mistakes by selecting/highlighting the
error. Once the error is highlighted, simply type right over it.
Whatever was highlighted will be replaced.

11. Undo a Mistake

Click the Undo button
on the Quick Access Toolbar.
This undoes each action you’ve taken in reverse sequence,
beginning with the most recent.

12. Header & Footer

From the Insert tab, click on Header or Footer. In the Header
box, type the information you want to show at the top of every
page. Type information for the bottom of each page in the
Footer box. Then click OK.
Exit header or footer by clicking the Close Header and Footer
button.

13. Spell Check

Microsoft Word checks spelling and grammar automatically
as you type, using wavy red underlines to indicate possible
spelling problems and wavy green underlines to indicate
possible grammatical problems.
To access Spell Check, click on the Review tab then Spelling
and Grammar.
Spell Check will begin from the place where you left the
insertion point.

14.

Cut & Paste

Use Cut & Paste to move a block of text (or picture) from one
place to another:
Select/Highlight the text to be moved.

1. Click the Cut

icon from the Home tab in the
Clipboard group. The highlighted text will disappear.
2. Place the Insertion Point where you would like the text
to appear.

3. From the Home tab, click the Paste

icon in the

Clipboard group.

2020

Word 1

5

15.

Copy & Paste

Use Copy & Paste to make multiple copies of the same text
(or picture):
Select/Highlight the text or picture to be duplicated.

1. Click the Copy icon

from the Home tab in the

Clipboard group.
2. Place the Insertion Point where you would like the text
to appear.

3. Click the Paste icon
.
For multiple copies the last step can be repeated.
16.

17.

18.

Change Text
Alignment

Make text Bold,
Italic, or
Underlined
Change the Font &
Font Size

Select/Highlight the text you want to format. Then click the
Center
, Align Left
or Align Right
the Home tab, in the Paragraph group.

buttons from

Select/Highlight your text. Click the Bold button
Italic button
, or the Underline button
tab, in the Paragraph group.

, the

from the Home

Select/Highlight your text. Make sure you are on the Home
tab.
To choose a new font from the font list:
 Click on the downward triangle next to the current font
to get a drop-down menu of different fonts.
 Click on the font you like and your current font will be
replaced.
To change the font size:
 Click on the downward triangle next to the current font
size and then click on the size you want.

Because of the Live Preview feature in Word 2013, the
selected/highlighted text will preview your changes as
you scroll through the fonts/sizes.
19.

Change Text Color

Select/Highlight your text.
On the Home tab, click on the downward triangle next to the
symbol. Click on a color from the color palette. Click off
the selected/highlighted text to see the color you chose.
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20.

Change Case

You can change the capitalization of words, sentences, or
paragraphs by doing the following:
Select/Highlight the text for which you want to change the
case. On the Home tab, in the Font group, click Change Case
, and then click the option that you want.

21.

Bullets and Numbers

Select/Highlight the text for which you wish to have bullets or
numbers displayed.
1. Make sure you are on the Home tab
2. Click Bullets or Numbering in the Paragraph group.
3. Click the arrows next to the Bullets and Numbering icons to
choose different bullets or numbering styles.
4. Click the style you desire.
To add bullets or numbers as you type:
1. Click the mouse where you want the first number or bullet.
2. Type “1.” followed by a space (if you want a numbered list).
3. Type “ * ” followed by a space (if you want a bulleted list).
When you press Enter for the next line a bullet or number will
automatically appear.

22.

Insert a Page Break

23.

Print the entire document or
print only a selection

Click the mouse where you want to start a new page.
Click the Insert tab, and then click on Page Break.
To insert a Section Break click the Page Layout tab, in the Page
Setup group, click the small black triangle next to Breaks, then
click on the option you want.
To print your entire document, click File, then Print. Click
Print again.
To print fewer pages than the whole document, click File, then
Print. Click the triangle next to Print All Pages. You can then
choose to print a Selection, print Current Page, or print
Custom pages (which gives you the option to print a range of
pages).
To print part of a document, select/highlight the desired
information. Then click File, and click the triangle next to
Print All Pages, then select Print Selection then Print.

24.

Click the Help ? icon. There are two ways to search:

Help

?

1. You can type a search term in the box with the blinking
cursor and use the enter key or click on Search.

2. Under “Top help topics,” select “More…” to browse a
list of categories.
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